- Home
- RFCs by Subject
- link layer
- frame relay
frame relay
Frame relay and IP interworking
Within this page
frame relay RFCs (25)
RFC 4619: Encapsulation Methods for Transport of Frame Relay over Multiprotocol Label Switching (MPLS) Networks
Proposed StandardRFC 4591: Frame Relay over Layer 2 Tunneling Protocol Version 3 (L2TPv3)
Proposed StandardRFC 4381: Analysis of the Security of BGP/MPLS IP Virtual Private Networks (VPNs)
InformationalRFC 3201: Definitions of Managed Objects for Circuit to Interface Translation
Proposed StandardRFC 3202: Definitions of Managed Objects for Frame Relay Service Level Definitions
Proposed StandardRFC 3133: Terminology for Frame Relay Benchmarking
InformationalRFC 3070: Layer Two Tunneling Protocol (L2TP) over Frame Relay
Proposed StandardRFC 3034: Use of Label Switching on Frame Relay Networks Specification
Proposed StandardRFC 3020: Definitions of Managed Objects for Monitoring and Controlling the UNI/NNI Multilink Frame Relay Function
Proposed StandardRFC 2954: Definitions of Managed Objects for Frame Relay Service
Proposed StandardRFC 2955: Definitions of Managed Objects for Monitoring and Controlling the Frame Relay/ATM PVC Service Interworking Function
Proposed StandardRFC 2590: Transmission of IPv6 Packets over Frame Relay Networks Specification
Proposed StandardRFC 2115: Management Information Base for Frame Relay DTEs Using SMIv2
Draft StandardRFC 1973: PPP in Frame Relay
Proposed StandardRFC 1586: Guidelines for Running OSPF Over Frame Relay Networks
InformationalRFC 1596: Definitions of Managed Objects for Frame Relay Service
Proposed Standard- Obsoleted by RFC 1604
RFC 1604: Definitions of Managed Objects for Frame Relay Service
Proposed Standard- Obsoleted by RFC 2954
RFC 1490: Multiprotocol Interconnect over Frame Relay
Draft Standard- Obsoleted by RFC 2427
RFC 1433: Directed ARP
ExperimentalRFC 1362: Novell IPX over Various WAN Media (IPXWAN)
Informational- Obsoleted by RFC 1634
RFC 1356: Multiprotocol Interconnect on X.25 and ISDN in the Packet Mode
Draft StandardRFC 1315: Management Information Base for Frame Relay DTEs
Proposed Standard- Obsoleted by RFC 2115
RFC 1293: Inverse Address Resolution Protocol
Proposed Standard- Obsoleted by RFC 2390
RFC 1294: Multiprotocol Interconnect over Frame Relay
Proposed Standard- Obsoleted by RFC 1490, RFC 2427
Subscribe to frame relay
Get notified when:
- RFC changes to status, obsoleted by, updates, updated by, or subseries.
- New RFC added to this subject or below
- The subject was merged into another.