References from draft-ietf-httpapi-link-hint
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| draft-ietf-httpbis-safe-method-w-body |
The HTTP QUERY Method
References Referenced by |
Proposed Standard | informatively references | |
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 5789 |
PATCH Method for HTTP
References Referenced by |
Proposed Standard | informatively references | |
| RFC 6585 |
Additional HTTP Status Codes
References Referenced by |
Proposed Standard | normatively references | |
| RFC 7240 |
Prefer Header for HTTP
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8126 |
Guidelines for Writing an IANA Considerations Section in RFCs
References Referenced by |
Best Current Practice | informatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8288 |
Web Linking
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9651 |
Structured Field Values for HTTP
References Referenced by |
Proposed Standard | normatively references | |
| STD 66 |
References Referenced by |
normatively references | ||
| STD 90 |
References Referenced by |
normatively references | ||
| STD 97 |
References Referenced by |
normatively references | ||
| STD 98 |
References Referenced by |
normatively references |