-
Notifications
You must be signed in to change notification settings - Fork 280
All issues
Issue creation is restricted in this repository
Issues
is:issue state:open
is:issue state:open
Search results
- Status: Open.#10939 In apecloud/kubeblocks;
[BUG] Upgrading KubeBlocks from 1.0.3-beta.5 to 1.0.3-beta.15 unexpectedly recreates existing database Pods
kind/bugSomething isn't workingSomething isn't workingStatus: Open.#10934 In apecloud/kubeblocks;- Status: Open.#10922 In apecloud/kubeblocks;
[BUG] After rolling restart, adding a new Qdrant peer fails with Failed to apply configuration change entry
kind/bugSomething isn't workingSomething isn't workingStatus: Open.[BUG] mongodb 7 and 8 pbm-physical restore postready always retrying
kind/bugSomething isn't workingSomething isn't workingStatus: Open.[BUG] Config restart timestamp is overwritten after a previous Restart OpsRequest
kind/bugSomething isn't workingSomething isn't workingStatus: Open.#10910 In apecloud/kubeblocks;[BUG] clickhouse 24/25 create failed ParametersDefinition clickhouse-keeper-pd not found
kind/bugSomething isn't workingSomething isn't workingStatus: Open.[BUG] etcd rollout has a probability of blocking
kind/bugSomething isn't workingSomething isn't workingStatus: Open.[BUG] mariadb delete primary pod recovery failed
kind/bugSomething isn't workingSomething isn't workingStatus: Open.- Status: Open.#10862 In apecloud/kubeblocks;
[BUG] Investigate recurring kbagent zombie accumulation in Oracle and MariaDB sidecars after restart
Status: Open.#10856 In apecloud/kubeblocks;