-
-
Notifications
You must be signed in to change notification settings - Fork 4.7k
All issues
Issue creation is restricted in this repository
Issues
is:issue state:open
is:issue state:open
Search results
file descriptors may get wrongly associated to varlink messages due to coalescing
bug 🐛Programming errors, that need preferential fixingProgramming errors, that need preferential fixingStatus: Open.#43823 In systemd/systemd;RFE: Support for Mount Templates
RFE 🎁Request for Enhancement, i.e. a feature requestRequest for Enhancement, i.e. a feature requestStatus: Open.#43816 In systemd/systemd;RFE:
systemctl showto list Condition*/Assert* settingsRFE 🎁Request for Enhancement, i.e. a feature requestRequest for Enhancement, i.e. a feature requestStatus: Open.#43814 In systemd/systemd;Reset backoff time of
RestartSteps=after time or successful unit startRFE 🎁Request for Enhancement, i.e. a feature requestRequest for Enhancement, i.e. a feature requestStatus: Open.#43813 In systemd/systemd;- Status: Open.#43808 In systemd/systemd;
Allow Varlink peers from a different (ancestor) PID namespace, or make the peer-credential requirement configurable
bug 🐛Programming errors, that need preferential fixingProgramming errors, that need preferential fixingStatus: Open.#43807 In systemd/systemd;run0sometimes answers "Failed to start transient service unit: Access denied"bug 🐛Programming errors, that need preferential fixingProgramming errors, that need preferential fixingStatus: Open.#43806 In systemd/systemd;- Status: Open.#43805 In systemd/systemd;
systemd-homed login fails in systemd version 260.1 and higher
bug 🐛Programming errors, that need preferential fixingProgramming errors, that need preferential fixinghomedhomed, homectl, pam_homedhomed, homectl, pam_homedStatus: Open.#43803 In systemd/systemd;Support for autofs(5)-style variable substitutions in automount units
RFE 🎁Request for Enhancement, i.e. a feature requestRequest for Enhancement, i.e. a feature requestStatus: Open.#43797 In systemd/systemd;- Status: Open.#43793 In systemd/systemd;
Starting a named container or VM blocks systemd-resolved from resolving an entire TLD with that name
bug 🐛Programming errors, that need preferential fixingProgramming errors, that need preferential fixingStatus: Open.#43783 In systemd/systemd;